Back to overview
Degraded
Inngest outage
Apr 15, 2026 at 5:32pm UTC
Affected services
Backend services
Resolved
Apr 15, 2026 at 8:50pm UTC
Ingngest have resolved the issue and all functions are operational
Affected services
Updated
Apr 15, 2026 at 8:00pm UTC
Inngest function execution scheduling and processing throughput is at normal levels. However, previously queued functions are being worked through the backlog, which may cause delays.
Affected services
Created
Apr 15, 2026 at 5:32pm UTC
Inngest, a third-party service used to handle backend tasks such as transcript generation and email sending is experiencing delays in function runs. We're monitoring the situation on: https://status.inngest.com/incidents/01KP8H3NQM34K0RTB0BH7VNNMP
Affected services