Cloudflare outage
Resolved
Nov 18 at 03:47pm CET
We're monitoring Cloudflare's recovery. Every service seems to be fully functional again
Affected services
Updated
Nov 18 at 03:06pm CET
Our secondary URL, https://app.inexone.com, is fully functional. Any broken link your might have would work by replacing "app.inex.one" with "app.inexone.com"
Cloudflare is still working on resolving the issue - https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Created
Nov 18 at 12:48pm CET
You can go to our secondary URL, https://app.inexone.com, to access the app
One of our cloud providers, Cloudflare, is currently experiencing issues. We're closely monitoring the situation.
Affected services