Back to overview
Degraded
Authentication services is down
Nov 11 at 08:43am CET
Affected services
Authentication services
Resolved
Nov 11 at 08:44am CET
Authentication services recovered.
Affected services
Created
Nov 11 at 08:43am CET
Authentication services is degraded.
Affected services