Back to overview
Degraded
Authentication services is down
Nov 07 at 12:50pm CET
Affected services
Authentication services
Resolved
Nov 07 at 12:51pm CET
Authentication services recovered.
Affected services
Created
Nov 07 at 12:50pm CET
Authentication services is degraded.
Affected services