Back to overview
Degraded
Authentication services is down
Nov 06 at 09:23pm CET
Affected services
Authentication services
Resolved
Nov 06 at 09:25pm CET
Authentication services recovered.
Affected services
Created
Nov 06 at 09:23pm CET
Authentication services is degraded.
Affected services