Back to overview
Degraded
Authentication services is down
Oct 24 at 04:57am CEST
Affected services
Authentication services
Resolved
Oct 24 at 05:12am CEST
Authentication services recovered.
Affected services
Created
Oct 24 at 04:57am CEST
Authentication services is degraded.
Affected services