AWS outage
Resolved
Oct 20 at 11:30am CEST
Every service is now recovered, we're still monitoring the situation
Affected services
Created
Oct 20 at 10:08am CEST
We are currently experiencing a service disruption affecting our authentication and live chat services. This is due to a widespread outage with our cloud provider, Amazon Web Services (AWS).
Impacted Services:
Login/Authentication: You may be unable to log in. If you need immediate access, please email help@inex.one to receive a magic login link.
Live Chat: Our live chat support is currently unavailable. Please contact us at help@inex.one for assistance.
Current Status: Our team is actively monitoring the situation with AWS and is ready to restore full functionality as soon as the underlying issue is resolved.
We sincerely apologize for the inconvenience and appreciate your patience. We will post another update as soon as we have more information.
Affected services