Back to overview
Degraded
Elevated error rates with accessing the Inex One platform
Jul 28 at 09:39am CEST
Affected services
Backend services
Public app
Resolved
Jul 28 at 10:27am CEST
The issue with the upstream provider has been resolved. The Inex One platform should be working normally at this time.
Affected services
Created
Jul 28 at 09:39am CEST
We're aware of an issue where users may experience errors when accessing the Inex One platform. This is due to an ongoing incident with one of our upstream providers. We're actively monitoring the situation and will provide updates when the issue is resolved.
Affected services